Zeige Ergebnis 1 bis 3 von 3
  1. #1

    Log-In Problem

    Hallo,
    Ich habe folgendes Problem.
    Der Online-Modus von mein Warcraft3 lief ohne Weiteres. (Windows 7).
    Nach unten beschriebener Prozedur habe ich folgendes Problem:
    Wenn ich mich im Battle.net einloggen will, kommt ein Fenster wegen Update-Download.
    Ich lasse das Laufen und starte das Spiel wie gehabt neu.
    Doch beim Einloggen kommt wieder die selbe Meldung+Prozedur.
    Ich starte das Spiel im Administrator-Modus, doch es hilft nicht, auch habe ich das Spiel 2x neu installiert.


    Da ich nach längerer Zeit wieder SimCity4 spielen wollte, habe ich das draufgetan, und wegen der Windows7-Kombatibilität so ein Sicherheits-Update (KB3086255) kurzzeitig entfernt (Ist nach Neustart wieder drauf.


    LG
    Stormrage2008

  2. #2
    Forenadmin
    Ex-Webmaster
    Benutzerbild von Argon
    Registriert seit
    Mär 2005
    BNet Account
    OmS-Argon
    Beiträge
    12.495
    Wird das Spiel denn überhaupt auch erfolgreich auf die neuste Version aktualisiert?
    [23:40] nee, ich habe meinen rooter am morgen ganz normal mit blut bestrichen
    --------------------
    [00:56] Feindbild: guter techno
    [00:56] Feindbild: habe gelacht

    --------------------
    [22:22] AAAALWAAAAYS I WANN4 BEEEE WITH YOOOOUUUUU AND MAKE ARGOOOON IN YOOOUUU AND LIVE IN PALADIN PALADIN OOOOOH HEEELMIII

  3. #3
    Heute hat es geklappt mit den Updates. Jetzt läuft es wieder.
    Aber danke fürs Hilfsangebot und die Nachfrage.

    Kann geclosed werden.

Ähnliche Themen

  1. Host Problem (Kein Port-Problem)
    Von saganakist im Forum Support-, Coding- & Webdesignforum
    Antworten: 0
    Letzter Beitrag: 04. Juli 2010, 14:29
  2. Antworten: 4
    Letzter Beitrag: 09. Oktober 2009, 21:21
  3. Host Problem (kann hosten - anderes Problem)
    Von Sp1t_inaktiv im Forum Support-, Coding- & Webdesignforum
    Antworten: 7
    Letzter Beitrag: 13. Dezember 2006, 20:49
  4. Wc3 problem darauf follgend Windows Problem
    Von K4ni_ im Forum Support-, Coding- & Webdesignforum
    Antworten: 3
    Letzter Beitrag: 04. Dezember 2005, 10:37
  5. Kleines Problem >> GROOOses Problem
    Von SpEeDuP im Forum Support-, Coding- & Webdesignforum
    Antworten: 5
    Letzter Beitrag: 07. Dezember 2002, 23:38

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •