Zeige Ergebnis 1 bis 12 von 12
  1. #1

    Kein Helden Icon

    Hi,

    Ich sehe bei Warcraft kein helden icon links oben mehr. Lediglich wenn der Held eine neue Fähigkeit hat, sehe ich einen viereckigen blau glitzernden Rahmen links oben. Sobald ich die Fähigkeit jedoch verteilt habe, ist dies wieder weg.
    Hab schon die Grafik verändert und Warcraft neu installiert, aber es funktioniert nicht. Was kann ich noch tun?

  2. #2
    Benutzerbild von DienerG
    Registriert seit
    Okt 2010
    BNet Account
    LustigerPeter
    Beiträge
    82
    siehst du das symbol wen ein builder nichts zu tun hat?

  3. #3
    ja, sonst läuft alles ohne probleme

  4. #4
    Benutzerbild von disa
    Registriert seit
    Jun 2008
    Ort
    Lutherstadt Wittenberg
    Beiträge
    3.029
    Hattest du mal AWC installiert? Mir dem Programm lassen sich die icons ein und auschalten..
    Egal wie man es anstellt irgendwas ist doch immer

  5. #5
    AWC hatte ich installiert, das funktionierte aber auch nicht. Wenn ich es starten wollte, kam immer ' Failed to set data for " '.
    Hab es mittlerweile wieder deinstalliert.

  6. #6
    Benutzerbild von disa
    Registriert seit
    Jun 2008
    Ort
    Lutherstadt Wittenberg
    Beiträge
    3.029
    mhh das problem ist das man mit awc tatsächlich nen eintrag auslosen kann der das ganze dauerhaft deaktiviert, wobei deinstallation leider nicht hilft, konntest du awc gar nicht starten?
    Egal wie man es anstellt irgendwas ist doch immer

  7. #7
    Nein.
    Kann ich diesen Eintrag nicht irgendwie löschen?

  8. #8
    Benutzerbild von disa
    Registriert seit
    Jun 2008
    Ort
    Lutherstadt Wittenberg
    Beiträge
    3.029
    Wenn man weiß wo man es findet dann schon, leider weiß ich auch nicht welcher der korrekte eintrag dafür ist schau mal unter:

    HKEY_CURRENT_USER\Software\Blizzard Entertainment\WarcraftIII\Gameplay\herobar

    diese sollte auf 1 stehen, ich kann aber nicht zu 100% sagen ob das der korrekte eintrag ist (auf jeden fall kannst ja mal schauen ob es auf 1 steht ^^)
    Egal wie man es anstellt irgendwas ist doch immer

  9. #9
    bahnhof..

    Wie?!?

  10. #10
    Start-->Ausführen-->regedit eintippen Enter drücken, und sämtliche Warnmeldungen die da eventuell kommen könnten ignorieren.
    Dan links, bis dort hin wie im Windows Explorer durch klicken.

    @disa will dich ja nicht kritisieren, aber bei mir endet das ganze bei Warcraft III, da kommt kein Unterpunkt gameplay mehr.
    hab aber auch Windows 7 kann sein das es dort im Virtuellen Bereich der Regestrei gelandet ist.

    Was V3R1 hat kann nur geraten werden.
    aha, jetzt ist es da, über Suchen "herobar" hat er es gefunden. Bei mir steht es auf 1. Habe das Programm nie gehabt und somit sollte der wert stimmen.
    Geändert von PowerPoler (08. Mai 2011 um 19:36 Uhr)
    Für Rechtschreibfehler wird keine Haftung übernommen.
    Je mehr Käse, desto mehr Löscher;
    Je mehr Löscher, desto weniger Käse
    Schlussfolgerung:
    Je mehr Käse umso weniger Käse

    Weite Regeln folgen später...

  11. #11
    Benutzerbild von disa
    Registriert seit
    Jun 2008
    Ort
    Lutherstadt Wittenberg
    Beiträge
    3.029
    Zitat Zitat von PowerPoler Beitrag anzeigen

    @disa will dich ja nicht kritisieren, aber bei mir endet das ganze bei Warcraft III, da kommt kein Unterpunkt gameplay mehr.
    hab aber auch Windows 7 kann sein das es dort im Virtuellen Bereich der Regestrei gelandet ist.
    Ja ich kanns bei mir nur mit vista und xp testen und da ist der pfad so
    Egal wie man es anstellt irgendwas ist doch immer

  12. #12
    OMG ES GEHT!!!!!
    das stand auf 0, ich habs auf 1 geändert und nun funktioniert es.

    Danke jungs, ihr seid die besten!

Ähnliche Themen

  1. Helden Icon (Tod) entfernen?
    Von warcheese im Forum Allgemeine Mappingfragen
    Antworten: 5
    Letzter Beitrag: 09. Februar 2010, 20:14
  2. Kein Icon?!
    Von Vitoisimba im Forum Allgemeine Mappingfragen
    Antworten: 2
    Letzter Beitrag: 01. Dezember 2007, 11:07
  3. Kein neues Icon
    Von AC-Fr34k im Forum Support-, Coding- & Webdesignforum
    Antworten: 2
    Letzter Beitrag: 16. Dezember 2006, 11:45
  4. Life Regeneration Aura als Hero Spell -> kein Icon?
    Von Professional im Forum Allgemeine Mappingfragen
    Antworten: 4
    Letzter Beitrag: 31. Dezember 2005, 14:52
  5. Helden-Icon
    Von (+)Mo$3$(+) im Forum Triggerforum
    Antworten: 2
    Letzter Beitrag: 10. Oktober 2005, 16:27

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •