Zeige Ergebnis 1 bis 5 von 5
  1. #1

    WarCraft III - Videos werden nicht korrekt angezeigt

    Hallo zusammen,

    Ich spiele im Moment die Kampagne von Warcraft III - Reign of Chaos. dabei fällt mir auf, dass die Videosequenzen nicht korrekt angezeigt werden. Das Video wirkt, als läge ein hellgrauer Schleier davor, wodurch das ganze Video etwas aufgequollen wirkt. Das ist kein wirklich kritisches Problem, dennoch wüsste ich sehr gerne, wie ich es beheben kann.

    Für jede Hilfreiche Antwort bin ich sehr dankbar.

    mfG
    honk611

  2. #2
    Benutzerbild von kelthuzad1
    Registriert seit
    Jun 2010
    Ort
    Nordend
    Beiträge
    31
    Hatte das Problem auch mal
    Als ich Warcraft später nochmal neu Installiert hatte gings wieder

  3. #3
    Gehen beim Neuinstallieren nicht die Kampagnen Fortschritte verloren?

  4. #4
    Benutzerbild von disa
    Registriert seit
    Jun 2008
    Ort
    Lutherstadt Wittenberg
    Beiträge
    3.029
    Spielt doch gar keine rolle, du kannst dir deine normalen saves aufheben und zur sicherheit auch woanders hin kopieren.
    Egal wie man es anstellt irgendwas ist doch immer

  5. #5
    Benutzerbild von Chirurg
    Registriert seit
    Sep 2010
    BNet Account
    Pfeifchen
    Beiträge
    1.897
    Das Problem hab ich auch, nicht das es mich so wahnsinnig stören würden. Gibts dafür noch andere Lösungen außer neuinstallation?
    Wer nicht raucht und auch nichts trinkt, der ist schon auf andere Art dem Teufel verfallen.

Ähnliche Themen

  1. [GUI] Einheiten werden nicht korrekt weitergeschickt
    Von Arlbert im Forum Triggerforum
    Antworten: 3
    Letzter Beitrag: 29. August 2010, 18:11
  2. Avatare werden nicht angezeigt
    Von Gunseng im Forum Feedback Forum
    Antworten: 19
    Letzter Beitrag: 26. Oktober 2008, 14:50
  3. Tooltip wird nicht korrekt angezeigt
    Von Xorxeraxis im Forum Allgemeine Mappingfragen
    Antworten: 5
    Letzter Beitrag: 21. Juni 2008, 20:57
  4. Zylinder werden nicht angezeigt
    Von N00bmaster im Forum Skinning/Modelling
    Antworten: 3
    Letzter Beitrag: 25. Oktober 2006, 17:48
  5. Fähigkeiten werden nicht korrekt abgefragt
    Von General Scutze im Forum Triggerforum
    Antworten: 3
    Letzter Beitrag: 30. August 2005, 12:07

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •