Zeige Ergebnis 1 bis 4 von 4
  1. #1
    Moderator
    Mapsektions Forum

    Staff Maps
    Map-Contests
    Benutzerbild von ModoX
    Registriert seit
    Jan 2009
    Ort
    Haus -1 -> Keller
    BNet Account
    ____________ Beiträge: 1.337
    Beiträge
    2.854

    Hypercam nimmt keinen Ton ?!

    hiho
    also wenn ich mit hypercam aufnehme nimmt es keinen ton auf habe micro und so weiter schon alles eingestellt und bei Ton Aktivieren ein häckchen gemacht und hab vollversion und es geht nicht :/
    woran kann das liegen ?

    EDIT: Ah jez kommt was aber es ist übelst leise kann man die lautstärke davon erhöhen ? wenn ja wie ?
    Einmal Pinguin immer Pinguin! ~ Clan TuX
    » WarCraft III Paranoia | WarCraft III Paranoia On Hive

  2. #2
    Benutzerbild von Dragon_of_Storm
    Registriert seit
    Jul 2006
    Ort
    im Computer Netzwerk
    BNet Account
    Dragon_of_Storm
    Beiträge
    528
    Zu den HyperCam-Einstellungen kann ich dir leider nichts sagen, da ich das Programm nicht verwende.

    Allerdings empfehle ich dir CamStudio. Sehr nett das Programm, muss man schon sagen. (Falls du einen Codec suchst für Video-> Loseless... auf der CamStudio Seite ( kannste hinterher dann wieder um konvertieren, nur halt für die Aufnahme))

    Im Weiteren sollte der Regler für das jeweilige Aufnahmegerät ganz oben stehen. Möglich wäre auch eine Änderung vom Soundkarten Treiber, bzw. Kontrollzientrum (unter Systemsteurung, kommt auf deine Soundkarte an).

    Gruß -DoS

    P.S. Frohe Weihnachten

  3. #3
    Benutzerbild von Artery
    Registriert seit
    Nov 2008
    Ort
    Kassel
    BNet Account
    Artery22
    Beiträge
    2.602
    ähm kurze zwischen frage!
    Ich habe camstudio, doch wenn ich nen etwas längeres video auf nehme und mit mic spreche, dann meint er iwie merge audio and video file da gäbe es probleme bei 21% beim audio compressing. Jemand nen plan warum??

    MfG Artery
    Inaktiv
    GUI-Grundlagen-Videotutorial
    Original geschrieben von Forty
    Ich will Biowaffen erfinden und mich dann vor mir selbst gruseln =)
    Original geschrieben von BaqPron
    Sitze mit Stahlhelm vor COD weil die Stimmung dann geiler ist

  4. #4
    Benutzerbild von Dragon_of_Storm
    Registriert seit
    Jul 2006
    Ort
    im Computer Netzwerk
    BNet Account
    Dragon_of_Storm
    Beiträge
    528
    Das hatte ich auch schon mal. Ich habe später dann als Lösung nach 3 min oder so immer mal Stop und Record Hotkeys gedrückt. So hat man kleinere Abschnitte bei denen CamStudio nicht rumzickt. Und dann später einfach hintereinander schneiden.

    Ansonsten kannste dir mal Camtasia Studio 3 kostenlos holen. Die Version gab es mal in einer Computer-Zeitschrift.

    Hier kannste sie kostenlos her bekommen: http://www.fixmbr.de/camtasia-studio-3-kostenlos/

    Sollte auch legal sein (glaube ich)

    Viel Spaß damit

    Gruß -DoS

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •