PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Lösung: "critical error #131"



BlackArchon
08. Dezember 2003, 10:16
Kopiert von hier:
http://warcraftforum.ingame.de/showthread.php?threadid=50507


Original geschrieben von pxl
hi erstmal...

alllso ich wollte wie viele andere tft installieren und bin am installationsfehler mit dem error #131 nicht mehr weiter gekommen.

aber anstatt einfach immer nur "HIIILFEE" ins forum zu posten
hab ichs mal selber ausprobiert weil ich die Tipps mit "CD kaputt"
oder "erst den patch von RoC installieren" net so recht einsah.
Also machte ich mich an die arbeit ;)

Es lag schlussendlich am CD-Rom Laufwerk.

Und nicht an der CD.. also kauft keine neue!!

Um andere sachen jedoch auch auszuschliessen habe ich
unten aufgelistet was ich alles probiert habe um zu
sehen an was es noch lägen könnte.



Step 1.
------------------------------------------------
Neue RoC und TFT CD aus dem Handel geholt und direkt installiert.

--> kein einfluss auf den Fehler [ error#131 ]
------------------------------------------------

Step 2.
------------------------------------------------
Format C und Win2000 isntalliert.

--> kein einfluss auf den Fehler [ error#131 ]
------------------------------------------------

Step 3.
------------------------------------------------
Format C und WinXP isntalliert. (erst mit std. dann mit spezifischen Treibern)

--> kein einfluss auf den Fehler [ error#131 ]
------------------------------------------------

Step 4.
------------------------------------------------
Neues Motherboard/Prozessor (Versch. Bios-Einstellungen)

--> kein einfluss auf den Fehler [ error#131 ]
------------------------------------------------

Step 5.
------------------------------------------------
Neue Grafikkarte (Versch. Treiber)

--> kein einfluss auf den Fehler [ error#131 ]
------------------------------------------------

Step 5.
------------------------------------------------
Anderes Motherboard/Prozessor (Versch. Bios-Einstellungen)

--> kein einfluss auf den Fehler [ error#131 ]
------------------------------------------------

Step 6
------------------------------------------------
Neues CD-Rom Laufwerk

--> kein error#131 mehr!
------------------------------------------------

Ich habe schon viele Fragen/Antworten über dieses Thema gesehen und wollte nun denen helfen,
die sich an dem Fehler die Zähne ausbeissen.
Garantie kann ich keine geben :D aber ich habe
oben alles probiert und es war wirklich nur das CD-Rom.
Auch die Lösung wegen dem CD-Rom ist schon vorgekommen,
aber ich weiss nicht ob das alle gelesen haben.

In dem Sinne, viel glück beim ausprobieren und installieren.

greez pxl
[ ps: sorry für rechtschreibfehler... bin schweizer :) ]