PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Warcraft 3 + Vista 64Bit = Wc3 lässt sich nicht installieren!



markw
16. Februar 2008, 06:06
Hi Leute!

Hab vor paar Stunden mein Vista neuinstalliert und seitdem kann ich Warcraft 3 nicht mehr installieren.

Folgender Fehler scheint beim Start der Exe:

http://s6.directupload.net/images/080216/temp/4gahoa4j.jpg (http://s6.directupload.net/file/d/1340/4gahoa4j_jpg.htm)


Ich hoffe mir kann jemand helfen, ich habe extra den PC neu aufgesetzt, damit ich endlich Wc3 vernünftig spielen kann, da ich beim Grafikkartenwechsel nur Probleme hatte....und jetzt DASS!

Mfg


Mark


Edit:

Problem selbst gelöst, liegt an Vista x64 und man muss eines der beiden Dinge befolgen (ich selbst hab nur die Benutzerkontensteuerung ausgeschalten und es ging):


Follow the steps below:

1. Disable UAC (User Account Control) from the user menu in the control panel.
2. Logoff your user account, then log on to an administrator account.
3. Go to the control panel then users, look for your original account you were trying to install the game from, and then change the account type to administrator.
4. Logoff or just switch users back to your original account then install!
5. Just remember to go back and make your account limited again, and turn UAC back on as this will have disabled Internet explorers protected mode.

If that does not work then follow these steps:

1) Go to Start > Run > type regedit
2) Navigate to " HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre
nt Version\Explorer\Shell Folders"
3) Now, Add a string named "Programs" and simply use the start menu\programs directory in the windows folder as the value.

MasterJM
16. Februar 2008, 10:28
eh ja, das hatten wir schon mal und mit der Suchfunktion..... naja
wer sucht der findet halt.

closed.

Ich schiebs mal ins Archiv - vielleicht sucht noch mal wer danach.